I cant host a server anymore since the recent update


Hadesrules
  • Pending

It keeps saying when i press launch server you have been disconnected we're not sure why sorry i just want to play the game with friends


Steps to Reproduce
I was creating a new world and it says where not sure why when it says disconnected


User Feedback


.... ....

Same issue here.  Tried with both an old, existing server and a new server, and in either case get the message that, "You have been disconnected, we don't know why. Sorry."  No problem playing offline worlds.

Share this comment


Link to comment
Share on other sites
....

We to have this problem, after a few days I figured out that if I took it off friend's only and selected public,  it doesn't disconnect. So it is in the friends only part. I haven't gone all the way into a world yet, but I did get to the select a character part and backed out on my own. I couldn't get that far on friend's only.

Also, your birthday selection is TERRIBLE on my phone, Over 500 clicks.... 

Share this comment


Link to comment
Share on other sites
....

Same issue here! Since the update, creation of a world set to “private” ends in Disconnected error before game even starts. Our workaround has been to make a public game, and then hurriedly invite our friends - but this is not ideal obviously, and we can’t add a friend later etc. Hope this gets fixed soon! 

Share this comment


Link to comment
Share on other sites
.... ....

I can't get in either. Single player for dst is fine. But 2 player on the same console crashes as soon as the server launch screen says connecting. I tried the suggestions you guys mentioned but nothing works. 

Share this comment


Link to comment
Share on other sites
....

Sorry, for our latest update, we managed to fix the Disconnect issue with private servers, but some other code for Split-screen became broken. We're working on a new update to fix this, and should have it available in the next couple of days.

  • Like 2

Share this comment


Link to comment
Share on other sites
....

@Wadesounds like this is what is happening to us. Installed update tonight, trying to play split screen and crashes after launching world. Tried reinstalling the game. restarting the xbox... hope you guys get it working soon!

Share this comment


Link to comment
Share on other sites
....

We're in the same boat over here. We play every day, so there are some serious withdrawals going on right now. Save us!

 

And also, thank you for this awesome game and your help!

Edited by Cog Sci Clinton

Share this comment


Link to comment
Share on other sites
....

Quick update - The fix has been submitted to Microsoft and we are hoping to release it as soon as possible. Sorry for the inconvenience!

  • Like 1

Share this comment


Link to comment
Share on other sites
.... .... ....

I'm Sorry but I'm experiencing this right now. It was working fine yesterday. I'm not sure as to why it stopped working but, When I try to load up a old world or make a new world it shows the loading icon freezes then crashes the game.

 

Edited by AgateStone

Share this comment


Link to comment
Share on other sites
....
On 4/7/2018 at 10:48 AM, AgateStone said:

I'm Sorry but I'm experiencing this right now. It was working fine yesterday. I'm not sure as to why it stopped working but, When I try to load up a old world or make a new world it shows the loading icon freezes then crashes the game.

NVM I don't know why but after deleting my older maps it started to work again, not sure if there was a bug on that or something else.

 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now