Sign in to follow this  

Server not joinable after going in cave


Petri99
  • Pending

Played with my friend on ps5, and we decided to go in a cave. After loading - it disconnected me and said "The server is not responding. Please try again"
Whenever i try to join now it keeps giving me that message.
Tried joining other servers - works fine. 
Tried getting the same friend to create a new server - works fine.
Tried reinstalling - didn't help me


Steps to Reproduce

Perhaps going in a cave on ps5 can sometimes trigger this bug?

Sign in to follow this  


User Feedback


....

I had it once happen to me that I couldn't go to caves in any servers, including mine, getting disconnected when trying to every time.

Resetting my internet connection solved that, not sure if it's the same issue but perhaps

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now