[PS4] server isn't launching


NoscopeFelix
  • Closed

Yesterday me and my friends tried to play on my server but it didn't work it crashed after a while! So we called it a day because I thought it was the same thing that happens before once where no one was able to start a server. Today I tried it again and it still didn't work but only on a specific world of mine. It's launching forever and won't connect. My friends where actually able to join while the server was launching! I waited like 30 min and it still didn't work .please fix this Klei I want my server back :/


Steps to Reproduce
Start a server

Status: Closed

This issue has been closed either because it is not a bug or does not belong in the bug tracker.


  Report Bug


User Feedback


....

I just tried launching it again but after 10 min it reseted the hole world !!!!        I had my data saved so I got my buggy old world back but I still can't play on it.

Edited by NoscopeFelix

Share this comment


Link to comment
Share on other sites
....

Is it a survival world? That could explain the world reset if someone joined it, died, and the countdown timer ran out.

Attach your save file to this bug report and I'll take a look at it. Also let me know which save slot it is. Instructions are below.

 

Share this comment


Link to comment
Share on other sites
....
On 15.2.2017 at 10:37 PM, CharlesB said:

Is it a survival world? That could explain the world reset if someone joined it, died, and the countdown timer ran out.

Attach your save file to this bug report and I'll take a look at it. Also let me know which save slot it is. Instructions are below.

 

You probably Already saw it , but wrote you a privat message with the save data!

Share this comment


Link to comment
Share on other sites
....

Yup, I got your save file and actually am able to reproduce the problem. Patch 1.16 won't be addressing this since it was hurried out to address the Cherub's heart issues. I'll dig into this next week and hopefully have a solution in the next patch.

Share this comment


Link to comment
Share on other sites
....

Well, I've got some not so good news for you. It looks like something went wrong during a save or rollback (probably due to the crash you mentioned) and your overworld and caves have gotten out of sync. There really is no way to fix it as this point since it would cause a real mess between items and players above and below ground. The best I can do is to put up a dialog box telling you your world is broken, rather than have you stuck loading infinitely.

As for that world, you'll just have to delete it and start a new one. Sorry.

Share this comment


Link to comment
Share on other sites
....
9 hours ago, CharlesB said:

Well, I've got some not so good news for you. It looks like something went wrong during a save or rollback (probably due to the crash you mentioned) and your overworld and caves have gotten out of sync. There really is no way to fix it as this point since it would cause a real mess between items and players above and below ground. The best I can do is to put up a dialog box telling you your world is broken, rather than have you stuck loading infinitely.

As for that world, you'll just have to delete it and start a new one. Sorry.

Aw **** that sucks ! Thanks at least for trying!

Share this comment


Link to comment
Share on other sites
.... ....

The location and everything was perfect so it would be good to at least have the reseted world 

Edited by NoscopeFelix

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now