Sign in to follow this  

host and dedicated server crashes


Ducky08
  • Pending

Hello, 

So my problem is that I made a dedicated server with a friend of mine (who was helping me making it) and it worked for that night. 
Suddenly the next day something went wrong and the dedicated server started to crash. It was letting me in the server but after a short time it said this: "you lost the connection with the server" 
After that  I checked the hosted server and it did the same thing (the screenshots and files are going to be at the end of the post so it easier to read it)
Now I have the dedicated server deleted and I also Reinstalled the game. 
Before that, my friend suggested to me to delete and unsubscribe to that mod which I don't use even if I don't have it activated on the moment beacuse that might cause the problem. What I found and could be useful is : [00:03:38]: PushNetworkDisconnectEvent With Reason: "ID_CONNECTION_LOST", reset: true 

After all that the problem was the same and we don't have any idea what could cause crash on both server.

here is the log and the DxDiag file:


DxDiag.txt

client_log.txt


If you any question asky I tried my best to describe the important things, anywaysThank you so much for your help!

20190308220416_1.thumb.jpg.9a7ec42deeed07cb2004da89eaa6806a.jpg

20190308220642_1.thumb.jpg.3afec4a0e14d284f47de643afee6c7af.jpg



 

 

 


Steps to Reproduce
To fix the issue I tried this: -Verifying integrity of game files -Reinstalling the game I don't know what to do to solve the problem.
Sign in to follow this  


User Feedback


....

Sorry for accidently posting this to PS4! My problem is in PC I apologize for this mistake. I'll try to paste it at the right place

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now