Sign in to follow this  

Pacu Pathing Issue


Nconspicuous
  • Branch: Live Branch Version: Windows Pending

Pacus getting stuck in one place, usually on top of each other. When this happens, the "Show Navigation" option shows no paths. Reloading the save fixes it temporarily. Another Pacu earlier was able to move again after deconstructing a tile that had been built directly under it.

In a regular game: 

Fish1.thumb.PNG.50cb45330ee550abb5d3c6c53180ad8e.PNG

Tried to reproduce in sandbox. Pacu on the left paths normally, the ones stacked on the right have no navigation lines. Still not sure exactly what caused it, but I was building, deconstructing, and digging out tiles randomly when it happened. Also, when I unpaused the game the left Pacu swam on top of the others and lost its navigation lines as well.

Fish2Free.thumb.PNG.bf70431048a82d960da77bd9977599a1.PNGFish2Trapped.thumb.PNG.ba8a277e12a5b92a8952b8ad09dfa11f.PNG


Steps to Reproduce

Not sure exactly, but it may be related to digging out, constructing, or deconstructing tiles in their pathing zone.

Sign in to follow this  


User Feedback


I'm still seeing this in the most recent preview build.  This is a big problem for me, because we no longer get regolith falling from the sky, so I'm using Gulp Fish to filter polluted water.  (after removing germs, and using gravity to separate the water)  Except, this means that my water filtration will often just stop working with no warning.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now