Crash on deconstruction/swap of Solo Spacefarer Nosecone

  • Branch: Preview Branch Version: Windows Fixed

I have a rocket that I have been unsuccessful in removing the solo spacefarer nosecone on. The rocket still flies, and I can freely destroy and build other modules on the rocket.

So far I have tried:

  • Removing everything present in the module; all structures, items and gases. Just a vacuum left.
  • Removing all attached rocket modules, engine and launch pad
  • Debug mode
  • Using magma to overheat the module in debug mode, it reached 1700 F when the stated melting point is ~1500 F. It failed to melt.
  • Sending the rocket back out into space then returning

All of these were tried for both deconstructing the spacefarer nosecone and replacing it with another part.

What a place to be.sav

Steps to Reproduce

Attempt to deconstruct Solo Spacefarer Nosecone located in upper left hand corner of map.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... ....

Investigating a proper fix but there is an under construction wire at the top left corner. Cancel the construction and it no longer crashes.


  • Thanks 1

Share this comment

Link to comment
Share on other sites
.... ....

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now