Wire Bridge connection issue


Smokejumper
  • Pending

Tested with alpha 206915.

EDIT: Also tested with alpha 207167

 

Unable to connect electrical wires with wire bridge.

I have tested this with three variation of item placement.

Item placement

Result

 

I even tested it after connection the segment to the grid and an oxygen generator. (I removed one tile of wire from the middle section as it completed the circuit.

Result


Steps to Reproduce
1 a) Place electrical wire along a length of wall with a one block gap in the middle. 1 b) Place wire bridge on gap. 2 a) Place electrical wire along a length of wall with no gap. 2 b) Place wire bridge in the middle. 3 a) Place wire bridge on the wall. 3 b) Place electrical wire on either side on the wire bridge.
  • Like 2


User Feedback


I can confirm this.

Tested with the newest 208196 build.

In the picture attached there are 3 possible connections. One through the wall, one standard without a wall, one inverted to exlude possibility that some direction should be maintained.

 

wire-bridge.png

edit update: Information on the brige ends says that wire is connected.

Edited by qb.
  • Like 1

Share this comment


Link to comment
Share on other sites

Dear developers, with new wattage system it started to be crucial to be able to cross circuts.

I think this issue should be priority now to fix if you want to test if there is need to balance/change things in power.

Share this comment


Link to comment
Share on other sites

Ok. I've actually found workaround. After game reload the bridge starts to work. :) Right now it is the first time it happened. I'll run new game and check it once again.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now