Water restricted by mesh tiles


scaldinghotcarl
  • Branch: Live Branch Version: Windows Pending

I don't even know how I did this. In a remote section of the base and I just noticed it this way.

 

image.thumb.png.08c3b4e5e3e1058816cc8b2a25da443c.png


Steps to Reproduce
1. build tiles 2. drip water 3. something 4. profit couldn't find output log in directory specified


User Feedback


.... .... ....

I have some screen shots of what causes this bug... they are taken in numeric order about ten seconds apart, excluding time spent paused.

1: I used sandbox to add several mesh tiles to the world. Notice how they coexist with the sandstone underneath them.

Double clicking on the mesh tile, I can still select the sandstone, though it does not show up in the tool tip.

 

Meshtilebug1.thumb.png.380ce76d462a7f69c74ae02e2c33c8fd.png

 

2: All of the mesh tiles appear to clear up after another edit forces a world update, but if you double click the mesh tile...

There is some invisible sandstone.

Meshtilebug2.thumb.png.dd746e55c953a8fb16eb00a3256e2053.png

3: Add some water, and due to the invisible sandstone, the tile is impervious to liquid, in total defiance of how a mesh tile is supposed to act.

Meshtilebug3.thumb.png.f723433ea67f1c0d3855bdf5677751e8.png

Attached the world save.

test world.sav

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now