Water black holes


IowaDIYGirl
  • Pending

At cycle 26, all (6) dupes are stuck on a continuous cycle of watering algae plants.  Watched as the "awaiting delivery" number jumps progressively up, I have one plant crawling in the 100s of Kgs.  Only current fix I show is deconstructing.  Tried to reconstruct and new algae plants turn into 'black holes' instantaneously.

Algae black hole.png

 

Update:

Originally I thought the only thing effected, or turning into a 'black hole' for water, was the algae.  After I removed all the algae, rebuilt them in a different location, SOME of them didn't glitch, most did.  Those that did I set priority to 1 and would deconstruct and reconstruct after they died.  However, on cycle 28 I began to notice research halt... the dupes were dumping water into the large research machine, just like the algae. 

Research black hole.png

It doesn't state any amount that's changing/fluctuating in the super computers information, but it has a constant message of 'Awaiting Material Delivery'.


Steps to Reproduce
Plant algae terrarium and wait until cycle 26. (This was went I caught it, may occur sooner.) Research on super computer at cycle 28 and the dupes start to dump water into the machine.


User Feedback


This 'bug' isn't bug from   algae plants itself.  Dupes taking 1000g of clean water from buged - mixed clean/containmated spots of water. They take ONLY 1000g and deliver it. Because this - this take long timeand dupes do only this. You can set low priority at plants and your base start working again.. but without oxygen production ;) 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now