Thermal Upgrade: Pufts don't emit Slime, NaN Slime amount


Queensalis
  • Known Issue

In Thermal Upgrade, Pufts, while animated inhaling polluted Oxygen, never "bloat up" and don't produce Slime at all, even in highly pollution saturated areas. They also don't spawn vacuum around them, leading me to believe that they don't inhale the pollution at all. Their status is emitting NaN Slime, which effectively is zero. http://prntscr.com/eozd7y

 


Steps to Reproduce
Find a Puft in Thermal Upgrade. Look at it.

Status: Known Issue

We are aware of this issue and have it logged internally but either we do not have a fix ready yet or we are not planning on addressing the issue in the immediate future.


  Report Bug


User Feedback


....

They are producing it, but there seems to be something that holds the production and then makes large amount. I had this with hatches where they ate 7 tons of clay before dumping the coal.

20170327170636_1.jpg

Share this comment


Link to comment
Share on other sites
....

There was a bug about puft in earlier version of thermal upgrade. Make sure you have the newest upgrade.

Share this comment


Link to comment
Share on other sites
....

In build AU-221865 Puft's eat slime and emit at a correct rate -- for a while. This bug is still relevent, though the NaN emission tooltip is no longer an issue.

Things will run just fine until the polluted oxygen density gets low.  Then, even if the gas density goes back up, the Puft will appear to consume, but gas density will not change and slime will not be emitted.  After saving and re-loading, the Puft is back to normal for a while.
 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now