Temperature unit setting ignored on startup


Flibflab
  • Known Issue

With a new game, temperature will always be in Celsius regardless of existing temperature option selection in the options menu. To fix, I'm required to visit options and re-select the currently selected Fahrenheit in order for the game to recognize my preference.


Steps to Reproduce
Change preference to F. Start new game. All temps in C. Open options menu. Select F. Close options. Issue fixed.


User Feedback




Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now