Still no start, and more than 2 and a half weeks out.


cereal510
  • Branch: Live Branch Version: Windows Pending

Been posting about my game crashing for 2 and a half weeks now. Seen a few others with the same problem. I just want to play the game or hear something from the dev's about what is being done to fix this problem.

 

I also didn't upload any ONI game files because my game won't launch far enough to make any.

oni crash.jpg


Steps to Reproduce

Launch game



User Feedback


....

i have same problem(klei logo or black screen are last things what i see before lags and freezes) since recently, anything from here didn't help, i dont know what to do

Edited by just guy
  • Like 1

Share this comment


Link to comment
Share on other sites
....

Same here.

I played the game about a year ago, then came back and it just won't start.  

A developer should be able to go back to a previous build, test it and see when it did work.

  • Like 1

Share this comment


Link to comment
Share on other sites
....

I have: uninstalled the game, uninstalled steam, system restore to a point where I KNOW the game worked. Nothing about my hardware had changed. It was just one day work, next day no.

Share this comment


Link to comment
Share on other sites
.... ....

a quick remark, latest working save on ONI was made on 28 october 2020, i suppose 1 of updates could break the game

 

update: last bugfix for Spaced Out fixed vanilla for me

Edited by just guy
problem was solved

Share this comment


Link to comment
Share on other sites
.... .... .... .... .... .... .... .... .... .... ....

DxDiag uploaded @k_nicole
Thank you for your time :)
Edit: Sometimes i come to the menue before it stops working(...*.exe stopped working), sometimes at logo
I reinstalled / verified by steam before

 

oozi.txt
 

Edited by Oozinator

Share this comment


Link to comment
Share on other sites
.... ....

@Oozinator do you mind trying to run the game in safe mode?

1) In Steam, Right-click on ONI -> Properties

2) Under the General Tab, choose "Set Launch Options..."

3) In the text field, add "-safe" -> Click Ok

image.png

  • Like 1

Share this comment


Link to comment
Share on other sites
.... ....

Hi everyone,

It seems that this is an issue with certain AMD graphics drivers and this version of Unity. We're working with Unity to find a solution to this issue. We hope this will be resolved soon, thanks for all the information you've provided us in the various threads and crash reports!

  • Thanks 1

Share this comment


Link to comment
Share on other sites
.... ....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now