Sign in to follow this  

Some keyBinds crash game on startup


McGuffin
  • Fixed

Yesterday my game was working perfectly

Today, anytime I tried to load a savegame or start a new one, the game crash right after the loading or worldgeneration.

I tried to reinstall the game, and delete the user prefs in mydocument, and the game worked again. 
Then I changed my keybind again: -> crash when I restart the game.

I like to bind my shortcuts around the arrowKeys, and it turn out that binding "CycleTime" to "End" caused the crash after closing starting the game again  


Steps to Reproduce
bind "CycleTime" to "End" key close the game start a new game world generation goes 1 -100% crash

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... .... ....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now