Sign in to follow this  

Solar panel animations


nvzboy
  • Branch: Live Branch Version: Windows Pending

While playing around with the solar panels I noticed that the animations don't always represent the current state of the machine. In the screenshot below the panels are working at full power but not animated as such. I experimented with reloading the save and noticed that the condition the solar panel is loaded in as will be the one displayed permanently. So loading the save while production is high will cause the animations to keep playing even when there is no light and loading while the doors are closed will cause the inactive animation to play regardless of state. Upon building the solarpanel it will also be stuck in one of the two animations until the save is reloaded.

image.thumb.png.f4033b96c6dcdac584ba6ee38f6f2e0b.png


Steps to Reproduce
Build a solarpanel, play around with loading your save when light is available or not.

Status: Pending

This issue has not been confirmed by a developer yet.


  • Like 2
  Report Bug
Sign in to follow this  


User Feedback


....

Are you sure it is just the animation ? Even if the "wattage" bar is full, the electric circuit report 0 W / 380 W, and the battery load changes seems to match this value. Also, the animation AND the power can be restored by manipulating (destructing/rebuilding) the electrical cables passing through the solar panel.

 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now