Sink is Bugging Cannot Place Sink

Calvin Valerian
  • Branch: Live Branch Version: Windows Known Issue

I've just recently playing around with Sandbox mode in @Gwido's save file.

I tried to spawn water with Brush tool, then used Pipette to clone water properties (not shown in the video) and I don't do anything else to it.

Then I tried to check the place where I deconstructed a Sink when I was discussing some things about ONI with @Gwido personally.

Then I found I can no longer build Sink in the exact same location.

But the remaining Sinks above and in the other rooms are okay.

Only this exact spot is bugged.


Oxygen Not Included 11_16_2018 4_52_30 PM.mp4


Steps to Reproduce
Try to build Sink via the save game. I'm sure it'll remain the same over there.

User Feedback

The bug is that I shouldn't be able to place it that way in the first time. :p


If I well remember, placing the sink at first allow us to place the bridge instead its input is on the output of the sink.

But it should not be allowed. ;)

Share this comment

Link to comment
Share on other sites

Changed Status to Known Issue

Indeed the bug is that buildings should not be allowed to be constructed with input/output ports overlapping. There are quite a few situations where this is incorrectly allowed right now.

  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now