Sign in to follow this  

Shove Voles get stuck in buried object animation when the tile is dug out with Robo-miners


Gnarmaw
  • Branch: Live Branch Version: Windows Known Issue

The Shove Vole will excrete material and instantly burrow in it which will make it stuck in the air "burrowed" when the tile is dug up by a robo miner. This is quite annoying and it makes it difficult to make Shove Vole stables that work without player intervention, the only way to get them unstuck it so wrangle them.

 

This time I uploaded a save file, look for the stable made out of metal tiles.

image.png.c07cd8833adcd924662e3ca87857d382.png

The First Colony.sav

The First Colony.sav


Steps to Reproduce
Have Shove Vole stable with a Robo-miner, feed them stuff so they excrete it, sometimes they will try to burrow in the freshly excreted tile which will cause them to get stuck as the Robo-miner digs it out.
  • Thanks 1
Sign in to follow this  


User Feedback


....

Had this happen with dupe mining as well. Wrangling didn't fix it, the dupes brought "buried object" to the stable where it remained a buried object.

Share this comment


Link to comment
Share on other sites
.... ....

Just wanted to bump this to the first page so I don't have to make a new report

edit: nevermind, it didn't work

Edited by Gnarmaw

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now