Sign in to follow this  

Reservoirs don't affect content temperature


WanderingKid
  • Branch: Preview Branch Version: Windows Pending

There is an incorrect interaction that is not being applied to the new containers, liquid and gas reservoirs.  The building is properly changing temperature to the ambient, but the temperature is not being applied to the container contents.  Save attached for both reservoirs, right side of the sandbox.

EDIT: Better save file:

 

Sandbox 1.sav

EDIT:

I have managed to pull of a 0.1K change by constantly flooding the room with 2.0 kg hydrogen at 150K.  I'm not sure if the Wolframite value of the reservoir is the concern, or if it's the Ceramic insulated, but I can't adjust the ambient H2 easily.  All I can be sure I'm seeing is the water not changing at the values I'm used to seeing compactors change.


Steps to Reproduce
See saved game file.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


.... .... ....

I was going to log a separate bug report but it's related so I'll just add to this.  If it is empty it brings the surrounding temp down to ambient, essentially making them a massive heat sink that requires no contents or power.

20181029022353_1.jpg

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now