Refrigerator Display Error MISSING.STRINGS.BUILDING.STATUSITEMS.FRIDGECOOLING.TOOLTIP


Johhnyjohn56
  • Branch: Live Branch Version: Windows Fixed

So I just started playing again on an old world of mine, and when I hover over the refrigerator a weird display error shows up "MISSING.STRINGS.BUILDING.STATUSITEMS.FRIDGECOOLING.TOOLTIP"

displayerror.thumb.JPG.74915e14a03282bc1fda63b320efdfe9.JPG

Noticed it DOESN'T happen when:

 

-Refrigerator DOESN'T HAVE POWER:

nodisplayerrornopower.thumb.JPG.eb051a3c25cd94bd980a486359d2a19a.JPG

or

-Refrigerator is EMPTY and DOES HAVE POWER:

(EDIT) BUT the description to the right does still show...

 

noerroremptypowered.thumb.JPG.c3af6e358a62c889aeb558ba32973022.JPG

(Also tried to link my world .sav but it was 5.2MB. Too big...)

I have a different smaller world though with the same issue:

displayerror2.thumb.JPG.16e074d2bf643a8ad6240158136c00a7.JPG

Amazon of Space.sav

 


Steps to Reproduce

I think just build a refrigerator give it items and have it powered? I loaded up other older worlds and it is also showing up. I'm playing on the latest version too: 

U35-479045-V



User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now