Sign in to follow this  

queueueuuee


Aquadroplet
  • Pending

Building pipes/wires, shows white outline as if it was queued to build, but cannot be canceled and will not be built unless queueing the build again. the outline DOES disappear when reloading and you can queue over it, but this doesn't make the outline disappear. building over the outline with a new queue, typically does work, but the outline of the failed attempt remains.


In the first photo, notice the white square behind the end of the gas pipes. i've attempted to cancel this, and cannot prioritize it.

In the second photo, it's an example of a fully functioning water pump, but still has the outline of queued build.

In the third photo,  the priority overlay is active, and you can see that i'm unable to prioritize the build, but other queued builds are able to be prioritized.

 

Spoiler

 

Spoiler
Spoiler

 

 

8175dfd998ac9828762eb9cd810b5b64.png

e450434b059bbe99453a50b52cba776c.png

57c29dd4d0a6590016a0e787cb190f8b.png


Steps to Reproduce
building
Sign in to follow this  


User Feedback


I have this same problem, mostly with high watt wires, but have had it happen with pipes too.  I have to redraw what I want built sometimes several times to get it to register it seems.  It is also random as a section on a long line of wire may glitch out like this although everything around it gets built just fine.  I have yelled at a few dupes for not building my wiring before realizing only an outline is there not a build order.  I now check every line I run to make sure it is qued to build.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now