Sign in to follow this  

Pump not in gas when it's quite clearly in a pool of carbon dioxide


Czeraphine
  • Pending

Issue is pretty much just the title

help.jpg


Steps to Reproduce
put a gas pump in some gas

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


....

I can also confirm pump not properly being in gas here:

CHaZzon.jpg

That complete hallway is surrounded by hydrogen

Share this comment


Link to comment
Share on other sites
....

Same here, I had a TWO pumps in the same room, one down low to grab the O2 and one up high to grab the H, the pump grabbing the hydrogen stopped working even though it was in 400-900g hydrogen.  The O2 pump kept going.

Share this comment


Link to comment
Share on other sites
....

There are only 40g of co2 in here. I think the pump considers itself to be in gas when there is atleast 100+g of gas .

Were there 400-900 in each tile or in total? 

Share this comment


Link to comment
Share on other sites
....

I am also having problems with the Gas Intakes.  I have 2 pumps both literally in the middle of NOTHING but pure hydrogen, yet they are hardly taking any in and saying that Gas is not present?w

gas_eroor_by_diamione-dazjzwp.png

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now