Printing Pod Crash (cycle 161)


Black09
  • Branch: Live Branch Version: Windows Pending

everything seems fine, my fps still around 15-20 in normal speed but everytime my printing pod is available the game crashed 2 second after.
Please fix this i want to build a rocket X'D.

For Now :
i'd try disabling my Printing Pod so it doesn't crash, the result is fixed but after 2 cycle my game suddenly got crashed again lol X'D, literally unplayable.

i have the output log file....please fix it or else i'm gonna be bored during quarantine :D

output_log.txt


Steps to Reproduce

 PLASTIC Cycle 161.sav
 

open the printing pod when it's available for printing / disable the printing pod and give it 2 cycle waiting for client crash

output_log.txt DxDiag.txt

  • Like 1


User Feedback


....

Just tested it myself, while it did freeze for a second, it didn't crash for me. Looking at your DxDiag, my guess is it's simply your computer's hardware. You've got 4GB of RAM and an APU as your graphics driver, which may simply not cut it for ONI. As much as I love my Ryzen CPU, AMD graphics cards/APUs are lacking in major performance.

Edit: try updating or reinstalling your graphics driver, there are shader-errors in your output_log

Edited by LtShep
  • Like 3

Share this comment


Link to comment
Share on other sites
.... ....
On 4/30/2020 at 7:16 AM, LtShep said:

Just tested it myself, while it did freeze for a second, it didn't crash for me. Looking at your DxDiag, my guess is it's simply your computer's hardware. You've got 4GB of RAM and an APU as your graphics driver, which may simply not cut it for ONI. As much as I love my Ryzen CPU, AMD graphics cards/APUs are lacking in major performance.

Edit: try updating or reinstalling your graphics driver, there are shader-errors in your output_log

Hey there, this is my real account....so silly me i forgot to enabling my D3D acceleration and this happened in all my entire last 3 Year playing games without D3D enabled (so that's why all my game is laging), The problem solved.

found there's no problem with my Graphic Driver it's just my directX

1.Open DirectX Control Panel on window search if you using Win 8
2.Open DirectX9 Tab menu
3.Uncheck "Software Only" menu
4.Apply then OK

Edited by hittamm

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now