Pips will not plant after uprooting.

  • Branch: Live Branch Version: Windows Pending

Suddenly pips stopped being able to plant, 
No plant is in range at all. The tiles are of correct hardness. Actually they planted on them before. 
I wanted to rearrange the plants/trees go i dag them out. After that for some reason, pips take the seed, move over the free tile, start the animation of planting....and then fail. As you can see in the pictures there are no plants nearby. 
the pip with the seed will try to plant...but the seed will just remain above ground. i tried it in several different places and its still the same. 
Temperature is also ok btw.  

Screenshot (194).png

Screenshot (193).png

Steps to Reproduce
Dig out trees, block tiles with ladder build issue

Status: Pending

This issue has not been confirmed by a developer yet.

  Report Bug

User Feedback


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now