Pipe Over heat bug


GMKev1
  • Branch: Live Branch Version: Windows Fixed

Ever since the Cosmic Upgrade came out my pipes have been "Over Heating" and "Extremely Cold" for absolutely NO reason. The video below is a 7 second clip from it happening. ( I made it with gyazo and couldn't seem to put the video so i just downloaded and put it here. ) I've asked many of my friends that play this game and get the same thing too and they say its a bug with the packets and that there is usually a pipe that is scorching hot. However i can't seem to find that pipe so for now until they fix this, I'm not playing the game. It really is breaking the game and in the Ranching Upgrade II this didn't happen until the Cosmic Upgrade.

2435fbf47377db647c2b03ef849638c4.mp4


Steps to Reproduce
It happens every time i place down pipes. One will usually "Over Heat" and then break and the temperature of the pipe is temperate and the liquid inside it is too


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

I have had the same problem but after about 30 seconds of the pipe breaking, the entire base melted. Within one second everything was liquid and then the game crashed. I will be trying the hotfix branch. 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now