Passing Pipe Packet Pauses Polymer Press


Weyred
  • Branch: Live Branch Version: Windows Pending

My Polymer Press output pipe ended up in line with my Natural Gas Generator's output line, and the steady stream of 22.5g packets of Carbon Dioxide seem to be preventing the Polymer Press from plasticizing, pursuant to proper passing of previous precipitate. This was fixed a while back for other buildings (Latrine and Sink, as I recall). Perhaps parity pending possible Polymer Press patch?

Pretty please?

I'll show myself out now.

image.thumb.png.198a6874bc3a87379d3dec887c14e9e9.png


Steps to Reproduce
Pass a steady stream of small carbon dioxide packets through an in-line Polymer Press output.


User Feedback


Why linking them in line? Build the main pipe above, and link the machines one by one to the main line. Throughput has never worked reliable. So dont count on it at all.

Share this comment


Link to comment
Share on other sites
10 hours ago, SharraShimada said:

Why linking them in line? Build the main pipe above, and link the machines one by one to the main line. Throughput has never worked reliable. So dont count on it at all.

Why do you think I don't know how it works? I wasn't actually asking for help or design critique. I was filing a bug report. That's why this is in the bug tracker, not the general discussion forum.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now