Ginkkou
  • Branch: Live Branch Version: Windows Known Issue

Hi,

I have been unable to start the game with sound. I use Steam. After getting the initial drivers message, I reinstalled my audio drivers, but it didn't seem to help.
Afterwards, I changed all kinds of audio settings and I got it to work... for a time. Since I rebooted my computer, the sound issue is back and I haven't been able to get the sound back, this time.

Thanks for your help.

fmod.log

DxDiag.txt


Steps to Reproduce
Starting the game.

Status: Known Issue

We are aware of this issue and have it logged internally but either we do not have a fix ready yet or we are not planning on addressing the issue in the immediate future.


  Report Bug


User Feedback


.... .... ....

Sorry I totally didn't notice the fmod.log file. That's my fault. Could you please try going to sound_settings->sound_control_panel->properties->advanced and change your audio format to 32bit, 48khz?

samplerate.png

Share this comment


Link to comment
Share on other sites
....

No problem. However, I do not seem to have that option; the one I currently have selected is my '24 bit, 48000 Hz (Studio Quality)' one.

sound_settings.png

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now