crazy1joe
  • Branch: Preview Branch Version: Steam Pending

So in the live branch it wouldn't let me play what so ever and it said that the file wasnt readable. I don't know what that means. On the preview branch, it lets me play but there are no saved games and when i click on new game, right before it finishes, a red text pops up for less than half a second and it goes back to the home page. I can't play any more because of this and I want to see the updates.

output_log.txt


Steps to Reproduce
I have no idea. When I started playing, I updated the game and it said the save file was unreadable. I didn't do anything what so ever to get this to happen.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


.... ....

As AlexRou said, it would help if you could get the error to happen (red text flashes) and then upload the log file. Thanks!

Share this comment


Link to comment
Share on other sites
.... .... ....

Something is blocking access to the save file location like a antivirus. So check for that.

BTW next time please make a new post instead of edit cuz no one gets notifications for edits.

Edited by AlexRou

Share this comment


Link to comment
Share on other sites
.... .... .... ....

Then why did you said "You should be able to edit it now", that's that part I don't understand.

And it is still blocking. "C:\Users\Iverson\Documents\Klei\OxygenNotIncluded\WorldGenSimSave.dat" is denied

You need to allow to the entire C:\Users\Iverson\Documents\Klei\OxygenNotIncluded folder

 

Also did you torrent the game? The logs seem to be from a very old version.

Edited by AlexRou

Share this comment


Link to comment
Share on other sites
.... .... .... .... ....
2 hours ago, crazy1joe said:

What do you mean I've been updating the game every update. Also I'll try again for the thing blocking the game

No you have not, I haven't seen log files like yours since the Thermal Upgrade which is months old. So either you didn't update the game or you're sending me old log files.

Share this comment


Link to comment
Share on other sites
....

Yea i realized it never updated... So i updated it after I realized it worked. Problem Solved!

Edited by crazy1joe

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now