Sign in to follow this  

Multi monitor zoom


0xFADE
  • Branch: Preview Branch Version: Windows Closed

If it matters any you can't really zoom out when you have multi-monitors enabled.

The screenshot was fully zoomed out.  I just wanted to see what it looked like.  I can't imagine playing it that way with everything in the far corners like that.

I didn't think of looking for any ui scaling or whatnot options.

20201205033031_1.thumb.jpg.65bd628dbb38921400c973925fb29b73.jpg


Steps to Reproduce

With nVidia in the nVidia control panel you click on "Configure Surround, PhysX" in the 3D Settings.  Then you check the "Span displays with Surround" checkbox and that lets you pick monitors to use as a single monitor.

Sign in to follow this  


User Feedback


Upon returning back to normal and looking at the full zoom it appears to be about the same.  I guess I was disorientated by having all the UI in the far corners.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now