Missing strings on main menu - buttons also are non-interactable


Richdewsnap
  • Pending

(Formerly titled: Game missing almost all text on main menu) - changed since I literally can't run the game at all and i didnt make it clear before. Clicking the buttons does nothing other than highlight them briefly; other than the "Report crash" and "Quit to desktop" that is.

 

Hi I've just bought the ONI and ran it, then the main menu doesn't do anything ;-;

(evidence attached)

pls help

(NB: I've tried re-installing, restarting the game and my computer but to no avail)

I've uploaded the "output_log.txt" file also

20170306200928_1.jpg

20170306200938_1.jpg

20170306200931_1.jpg


Steps to Reproduce
I ran the game

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


.... .... ....
8 minutes ago, JanH said:

First off, please ensure that your graphics card and audio drivers have been updated to the latest versions.

They both are.

Okay so I've had a look into the pcadvisor thing and the preferred graphics card doodat isn't there - (I don't think I have an integrated graphics card)

I think it's more to do with savegame files; literally in my documents/Klei there is no evidence of any interaction between ONI and the saves folder (I'm assuming it would store stuff in that folder like DS/T) like the error messages on the main menu all say "Missing.string. ..." and nothing is interactable apart from the quit button

 

Also thank you for getting back to me so quickly.

Share this comment


Link to comment
Share on other sites
.... ....

Could you try verifying your steam cache? My brain says it didn't download the language files.

Edited by Raided
  • Like 1

Share this comment


Link to comment
Share on other sites
....

Wait, are you running the game in anything other than English? The game isn't multi-lingual yet.

  • Like 1

Share this comment


Link to comment
Share on other sites
.... ....

This is from the ONI subreddit:

  1. Updating my "Realtek Audio Driver" to newest version.
  2. Disabling my HDMI monitor in my sound options

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now