Sign in to follow this  

Mealwood not Harvesting at full speed (+a temporary fix)


Fornez
  • Known Issue

First off, love this game to death! Secondly I am running windows 7 on an early 2009 imac through bootcamp with a 2.66Ghz processor, 4gig's of ram, and a GeForce 9400 256mb graphics card. When I start the game I get a warning that my computer does not meet the minimum requirements so this bug may be specific to my situation but I've heard this bug from other people and I have a temporary fix for it so here goes.

When I am running the game at the fastest (3rd) speed and harvest mealwood nothing drops after harvesting but everything else works fine. I found out that running the game at the other speeds however produces mealwood. I have not seen any other issues similar to this with any other processes or systems.

I'm also almost always topping out my 4gig's of memory while playing, I run the game at it's lowest resolution so that I can play. 

I hope I provided all the relevant information here. If anyone else has had this issue can you please test it out and see if the same fix works for you?

give me some time and I can post my log files tonight


Steps to Reproduce
Harvest Mealwood at fullspeed on a crappy computer

Status: Known Issue

We are aware of this issue and have it logged internally but either we do not have a fix ready yet or we are not planning on addressing the issue in the immediate future.


  Report Bug
Sign in to follow this  


User Feedback


....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now