Material stuck inside artificial tile after plumbing\wire deconstruction.


Profitz
  • Pending

When deconstructing plumbing\wire, build inside constructed tile, the only way to get back material is to deconstruct this tile too.

Ceterum censeo bugs involving loss of resources mass like pumps, plumbing, water going downhill by steps, airlock doors in a row and so on should be attended with priority as affecting fundamental aspects of the game.


Steps to Reproduce
Self-explanatory.


User Feedback


....

Are you switching to the different overlays to view the wiring\plumbing?

If you are viewing the wiring\plumbing, you should be able to click and deconstruct part of it.

Share this comment


Link to comment
Share on other sites
....
On 3/10/2017 at 11:21 PM, Wade said:

Are you switching to the different overlays to view the wiring\plumbing?

If you are viewing the wiring\plumbing, you should be able to click and deconstruct part of it.

There is no problem with deconstruction. Usually I don’t change layer just choosing deconstruction tool and select particular type of plumbing\wires. The problem is that I dont get resources back after successful deconstruction. They are stuck inside tile.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now