Sign in to follow this  

kicked back to start


Rogue0257
  • Branch: Live Branch Version: Windows Closed

Every time I try to start a new game, it goes to the loading screen, the yellow bar fills up while saying all the ridiculous things it says, then kicks me back to the main menu.  Any suggestions?

Base game With DLC purchased

Win 10 Pro 64bit
Intel i9 9900k @ 3.6 GHz 3.6 GHz
32 GB DDR4
NVIDIA GeForce RTX 2070 SUPER
3840x2160 resolution

No saved game because I've yet to be able to play


Steps to Reproduce

DxDiag.txt

start game

new game

loading screen

kicked back to start game

Sign in to follow this  


User Feedback


There's an issue reading files in the C:\Users\Admin\Documents\Klei\OxygenNotIncluded directory. Check the permissions of your Documents folder. Right click on the folder -> Properties -> Security tab.

  • Thanks 1

Share this comment


Link to comment
Share on other sites

When the game generates a new cluster it saves a temporary file called WorldGenSimSave.dat in the OxygenNotIncluded folder and then the game immediately reads it. According to your Player.log file this file was saved properly but it could not be read. I'm not entirely sure what is going on with your permissions. Check the permissions on other users besides SYSTEM. Check if your user owns the folder.

[06:23:56.652] [1] [WARNING] Failed to read C:\Users\Admin\Documents\Klei\OxygenNotIncluded\WorldGenSimSave.dat
System.UnauthorizedAccessException: Access to the path "C:\Users\Admin\Documents\Klei\OxygenNotIncluded\WorldGenSimSave.dat" is denied.

This could be an issue with an antivirus software, OneDrive, or windows ransomware protection. This troubleshooting guide covers some of these scenarios.

  • Thanks 1

Share this comment


Link to comment
Share on other sites

what the...??  Now it wont even get that far.  The Klei screen shows up once I start it from steam and the game crashes right away, I get a box that shows up and says there is a bug, but nothing happens when I click report bug.

Share this comment


Link to comment
Share on other sites

Could you attach a new Player.log file, something might have changed. If you see the screen with "Help! A black hole ate my game!" could you click More Info -> Copy to Clipboard and paste the error message here.

Share this comment


Link to comment
Share on other sites

Looks like it's still a permissions issue but with a different file that is loaded earlier. Try deleting the keybindings.json file while Oxygen Not Included is not running and see if that works. 

UnauthorizedAccessException: Access to the path "C:\Users\Admin\Documents\Klei\OxygenNotIncluded\keybindings.json" is denied.

Could you share a screenshot of your advanced security settings for your Documents\Klei\OxygenNotIncluded folder. Right click the folder -> Properties -> Security tab -> Advanced. Here's what mine looks like: 

image.png

  • Thanks 1

Share this comment


Link to comment
Share on other sites

Try deleting your Documents\Klei\OxygenNotIncluded folder and try launching the game. Normally I would recommend backing up your saves first but you mentioned not having any.

Have you tried temporarily disabling:

  1. Malware, firewall, and virus protections
  2. OneDrive (if enabled)
  3. Ransomware protection (see here)
  • Thanks 1

Share this comment


Link to comment
Share on other sites

Deleting the file got me back to where I was at the start, I can get to the start, select the game type, select the original or Spaced out mission, start, game loads the loading screen, yellow bar progresses, then I get a black screen and kicked back to the main menu.  Tried disabling everything I could, and don't use OneDrive.  I'm at a loss. 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now