Sign in to follow this  

Insulated pipe not working when passing through metal tiles


ArunPrasath
  • Branch: Live Branch Version: Windows Pending

Insulated pipe is not working when passing through metal tiles.

The water in it is cooled down to -5 degrees (pipe is inside a sleet wheat farm that's kept at -40 degrees) and then cold damage occurs!


Steps to Reproduce
Insulated pipe is not working when passing through metal tiles. Easy to construct. Have room at -100 degrees. Construct pipe through gold metal tile. pass 5 degree water thro it. it gets cooled down rapidly when passing through the metal tile

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


....

What's your pipe made from? Insulated pipe isn't fully insulated, it can only reduce heat transfer.

If you need absolute insulation, use abyssalite to build your pipe.

Share this comment


Link to comment
Share on other sites
....

It looks like the strange behavior for cell/building heat transfers hasn't changed since OIL/AT versions (including the part where building isolation is not part of the formula). 

Until it's adressed, the only difference for insulated piping is the mass of the building, there is no actual insulation (unlike insulated tiles). So as R9MX4 said, you'll want to use abyssalite piping (doesn't have to be insulated) for the best results.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now