Generate new world, and suddenly Printing Pod is ENTOMBED


Calvin Valerian
  • Branch: Live Branch Version: Windows Pending

Starting a new game and strangely the printing pod is entombed.

Image + video footage is uploaded.

Is this really a bug?

Desktop Screenshot 2019.06.20 - 01.05.19.13.png

Oxygen Not Included 2019.06.20 - 01.05.35.01.mp4


Steps to Reproduce
*I accidentally encountered this bug when playing new game with "No Sweat" difficulty without changing any setting*. To reproduce the bug: Simply type in the World Seed in the screenshot below

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

This should not happen, but its only a minor bug, because you can solve it easy by digging it out.

Share this comment


Link to comment
Share on other sites
.... .... ....

Try generate new world with that World Seed. It should redo the bug.

Edited by Calvin Valerian

Share this comment


Link to comment
Share on other sites
....

Just checking again old posts, I want to confirm this bug is no longer exist in BUILD: LU-372041 without my awareness.

5d9e885d79a3c_DesktopScreenshot2019_10_10-08_24_22_03.thumb.png.867499b693c1e1b46a5b8afdfea45f0e.png

Edited by Calvin Valerian

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now