Gas pipe breaking due to freezing in normal temperature


ilpoe
  • Pending

As the title states, the gas pump and pipe in this area keep breaking due to freezing, the temperature is, however, normal and shouldn't cause this kind of issue. it doesn't happened anywhere else in the base even if the temperature is lower.

this base was largely created with the debug menu since I use it to mess around with designs.

it seems to be an issue with building this particular design in this spot, moving the build elsewhere or building something else here, doesn't seem to cause an issue.

I-ve uploaded the save file in case some of you guys wants to mess around with it.

I do not think it is a very big issue since it is very hard to re create. but it would be fun to discover the cause of it, for science!

EDIT the water also seems to be stuck as is for some reason

EDIT 2 turns out that it is due to steam turning into water into the pipe, that makes it a tooltip error and not a gameplay bug per say. I will leave it up so that it can be seen, mods feel free to move this to the appropriate section or delete this if needed

 

Capture.PNG

Capture2.PNG

Acidic Spacejunk.sav


Steps to Reproduce
Not sure, it seems to be present only in that spot with that configuration. building something else doesn't give me any problems.


User Feedback


6 hours ago, AlexRou said:

If there is steam there and the steam turned into liquid in the pipes that would explain it.

oh! I see. that makes sense! I guess it is a case of the tooltip not being clear and not a proper bug, shouldn't it say condensation?

thanks for that

Edited by ilpoe

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now