Gas filter won't pump CO2 even when surrounded in it


TheLotusCube
  • Pending

Unless I'm just having a lot of trouble getting the filter to work, I can't seem to get it to pump CO2. It will pump hydrogen, oxygen and chlorine, but when I select CO2 it does nothing.


Steps to Reproduce
create a lot of CO2 and set a gas pump in it, wire a filter to the pump and power to the filter. Then select in the filter to filter out CO2. After that run the filter slot pipe to a air vent. Pump will then not pump out co2,

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

I second this. Only my issue is with Oxygen. I have 4 gas pumps pulling hydrogen from the rooftops, but they are also pulling oxygen. I wasn't sure if the oxygen is "lost" once it goes to the hydrogen generator so I had it filter out just Oxygen to a vent. Well.. the filter just seems to randomly filter different types of gases out the vents. 

Share this comment


Link to comment
Share on other sites
....

Is your filter getting backed up with other gasses?  If you don't have a place for other gasses to go, it could be that the the pump is backed up and cannot actually suck in the CO2.

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now