Gas Filter is not catching everything it is flagged to filter


Rebelsquadro
  • Pending

Hello everyone,

I couldn't find my problem noted anywhere so I wanted to bring this up. I have spent a long time trying to figure it out but I eventually came to the conclusion that it probably shouldn't be happening. I have a gas pump which is pumping large quantities of oxygen which I am using a gas filter to filter that out to the dupes. The rest is hydrogen which carries on through the pipeline to my hydrogen generator. From the screenshot below you can see that there is some oxygen that is going in both directions (filtered out and passed by the filter). In actuality more oxygen makes it past my filter and to my hydrogen generator then what actually gets caught by the filter and siphoned out.

 

My save file is also there.

 

Hope this helps fix some bugs in an otherwise very fun game.

Screenshot (2).png

Hoth.sav


Steps to Reproduce
Built it as seen in picture. Gas filter and hydrogen generator. Then created the gas pipes from start to finish. Added the filter last.


User Feedback


Sorry I solved it. Problem was when I built the system first and added the filter over top of the system without removing the pipes underneath the filter. I was up really late playing this game and I was not in a troubleshooting mood. Maybe this will help someone who is in a similar situation.

Great game btw

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now