Game won't start up!


Archnack
  • Pending

Every time I try to run Oxygen not included it states 

Failed to initialize Direct3D.
Make sure you have at least DirectX 9.0c installed, have drivers for your
graphics card and have not disabled 3D acceleration
in display settings.
InitializeEngineGraphics failed

 

I have Directx11 and 3D enabled and my graphics drivers and card should be more than powerful enough for this game. 

Any help would be great


Steps to Reproduce
Trying to start the game for the first time.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


.... ....

Having the same issue on Windows 10 on a Surface Book w/ Preformance Base.

dxdiag dialog boxes
4uxxPzI.png
7xlDUAF.png52wlTl7.png

also attempted to install 
https://www.microsoft.com/en-us/download/confirmation.aspx?id=35
and
https://www.microsoft.com/en-us/download/details.aspx?id=19743
with one completing and the other failing due to os version and then rebooting my book to no avail in booting.

This is the error I get, and yes I have attempted both to run the program with gpu.

Ac9vubR.png

No avail with that option either.

 

The error message I get is

M0JF4Rk.png

-update-  Output_log.txt > http://pastebin.com/us9GYvAw with Intel option

-update2- Output_log.txt > http://pastebin.com/bCbMVT4e with NVIDIA option

 

 

Edited by Nickoakz
add output_log.txt

Share this comment


Link to comment
Share on other sites
....

Having the same issue on a first-gen Surface Book.

Edit: Tried today and it worked. I don't think my machine picked up the latest ONI update, so it must have been a Windows update that resolved the issue.

Edited by anisoptera
update on issue resolution

Share this comment


Link to comment
Share on other sites
....

For those who have their PCs based on combined Intel Graphics and Nvidia, make sure that both drivers started. I've had the same issue on my Dell XPS 15. I've realized that only Nvidia driver was starting and Intel wasn't for some reason.

Problem disappeared after starting both drivers.

Edited by qb.

Share this comment


Link to comment
Share on other sites
....

Same problem here. I'm 99% sure it's the Windows 10 V. 1803 update that messed things up. Games running on DX11 or DX12 run fine though.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now