Game crashing within moments of loading save

  • Branch: Live Branch Version: Windows Closed

I continue from my last save and it crashes within moments regardless of what I do (sometimes even if I do nothing at all) while the game is still paused.

Steps to Reproduce
Seems to happen no matter what I do, but the first few times I was specifically trying to cancel the build commands at the top of my farm

User Feedback

So, I am not sure why, but I decided to give it another try today and it seems to be working ok. I had tried multiple times before I decided to post a bug report and had even tried a system reboot in case it was something weird on my machine. If the error log or dump file give you any clues as to what may have been the cause I am still interested to know, but for right now at least it seems to be working so may not have actually been a bug.

Share this comment

Link to comment
Share on other sites

Thanks for the update.

It was something I was looking into but couldn't reproduce, and it seemed to be some combination of computer config/unfortunate coincidence. The source of the error in the log was unclear how it could come about, as it's well below the level of the game code, and the results about it online aren't definitive.

Glad you got it running again at the very least!

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now