game crashes after finishing to load a new world


pU ngiS
  • Branch: Preview Branch Version: OSX Pending

basically, everything runs smoothly until it finishes to generate a world (where it just drops dead)

I use a-

macOS Sierra (Version 10.12)

MacBook Pro (13 inches, 2011)

Prosessor 2,3 GHz Intel Core i5

Memory 8 Go 1333 MHz DDR3

Graphics Intel HD Graphics 3000 512 Mo

:)


Steps to Reproduce
use a mac -open game -press "NEW GAME" -select "STANDARD GAME/CUSTOM GAME" -press "PLAY GAME" -wait for it to load when generating it reaches 100%, it reads= "GENERATING WORLD" "SUCCESS! SPACE ADVENTURE AWATES" ...and then it crashes.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


.... ....

Hello! I have the same problem! Same macbook as pU egis.

Also, tried to make a custom world, did not work either... Tried different settings. Only stopped working.

Thank you!

 

Share this comment


Link to comment
Share on other sites
.... .... .... .... .... .... .... ....

i play games on my 2011 macbook constantly its got 16gigs of ram and 2 ssds 

but this game  kicks off instantly 

its the game not the computer 

Share this comment


Link to comment
Share on other sites
....
43 minutes ago, EffyDarling said:

i play games on my 2011 macbook constantly its got 16gigs of ram and 2 ssds 

but this game  kicks off instantly 

its the game not the computer 

Just cuz other games work doesn't mean anything. 16 gigs of ram and 2 ssds also mean nothing.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now