Sign in to follow this  

"Enable auto-bottle" - not copied


OxCD
  • Branch: Live Branch Version: Windows Fixed

Hi

 

For the canister emptier, it seems that the "auto-bottle" status (enabled/disabled) isn't copied when using the "copy settings" feature.

Checked gases & priority are.

Thanks


Steps to Reproduce
Build two canister emptier. Check some gases, change priority, click "enable auto-bottle", copy settings, paste on the other emptier, and check that "auto-bottle" is disabled (wasn't copied).

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... ....

There is still a bug with this. Enable auto bottle on a bottle emptier and copy, does not always apply auto bottling on the second one. Even though it says that it's enabled, dupes will not empty bottles in it.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now