Empty Pipes block flow.


DupeSyn
  • Branch: Preview Branch Version: Windows Pending

It seems that Empty pipes will block the flow of new material. Specifically, I'm having this problem with cleaned water from the Desalinator at the moment but have had issues with it with the water sieve. included two pictures. I've tried deconstructing and rebuilding to no avail. sometimes if I empty a pipe after the point of the issue it will clear but not always. 

empty.JPG

empty2.JPG


Steps to Reproduce
build pipes. Seems to be after some form of refinement?

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

I cant tell from your screens because they dont show the whole net. But usually its not a problem with the content, but with the design of the network. If the content can flow to different exit points the system will back up. Use bridges to make clear in which direction the content should flow.

Share this comment


Link to comment
Share on other sites
....

Used bridges and had the same effect. attached picture of an expanded view of the current problem. Didn't have this issue on this playthrough until the recent change to the pipes. 

empty3.JPG

Share this comment


Link to comment
Share on other sites
....

Avoid T-junctions when you have multiple inputs and outputs in the same pipe section. It behaves funky sometimes.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now