Duplicants wont build exosuits


JamtheGirl
  • Branch: Live Branch Version: Windows Pending

My duplicants wont build exosuits after the Cosmic Update. This had happened 2 games in a row. I have checked everything, and I have all the right resources, all the machinery built, there is power to the machines, and I can't find any skills that the dupes must have to make the suits. They won't fabricate the exosuits, and they won't deliver the materials to the forge. 

I have tried:
- Lowering the priority of everything else in the base, and raising the priority of the exosuit forge
- Lowering the priorities of every job for every dupe, except operating
- Disabling every job for a dupe, except operating
- Canceling the exosuit queue and reassigning the task
- Deconstructing and reconstructing the exosuit forge
- Building a second exosuit forge
- Exiting the game and booting it back up again

I don't know what else to try. This bug is extremely frustrating as I really need the suits to progress any further in the game. Please tell me if this isn't a bug and I am doing something wrong, but I can't find any other solution. 

oxygen not included - exosuit bug 1.png

oxygen not included - exosuit bug 2.png

oxygen not included - exosuit bug 3.png


Steps to Reproduce
I am on cycle 106 with 7 duplicants.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

I can't see anything wrong with those screenshots (except it still need deliveries of some copper), and I don't have any problem with my exo forge. Check dupes that have supply and storage job.

 

If it doesn't solve it, probably uploading your save game?

Share this comment


Link to comment
Share on other sites
....

The only other thing I can imagine is the door is possibly obstructing the dupe who would usually be assigned. Or the missing copper is the cause and your upes are too busy doing other supply jobs, such as algae deoxydizers. The only other thing I can think of s you have something else accidently at priority 9....I do it all the time. but if you disabled other jobs then this shouldnt be the case

Share this comment


Link to comment
Share on other sites
.... ....

I just had this issue. There seems to be something going on with priorities, as I had mine in job auto-prioritize and advanced mode. Once I reset the modes and put priorities back to default, dupes immediately made a delivery to the exo-suit forge.

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now