Duped ignoring sweep commands (R1-258798)


madfatter
  • Branch: Preview Branch Version: Windows Fixed

I noticed on the newest release (R1-258798) that dupes are ignoring commands issued by the sweep command.


Steps to Reproduce
Issue manual sweep commands, the dupes ignore them.

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  • Like 3
  Report Bug


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

I get the same bug.  They will ignore anything tagged with a sweep tag and go idle even with all storage containers tagged as sweep only.

Edit:  Save added

-Sixbysix

 

The Besieged Abode.sav

Edited by SixbySix
Upload Save file

Share this comment


Link to comment
Share on other sites
.... .... .... .... .... ....

Same issue. The dupes sometimes tidy some stuff around the base but anything marked with sweep order will get ignored regardless of job type and priority settings. It is as if the priority works in reverse. As soon as you mark something for sweep, it will never get swept.

Edited by Saturnus

Share this comment


Link to comment
Share on other sites
.... ....

From what I have observed :

1. Dupes are completely ignoring sweeping errands, no matter the urgency (better not have a critter near that precious resource).
2. Dupes are only sweeping items if you set a higher urgency on a container (in which case they start sweeping as crazy and bring everything to the said container). Otherwise, they sweep only if there is no other errand in the base.
3. "Sweep only" check box on containers as no effect anymore (Dupes store items not marked as Sweep in Sweep only containers).

Share this comment


Link to comment
Share on other sites
....

The 'sweep only' check box is inverted. Sweep jobs work fine to containers with sweep only turned OFF. Tested and I can get sweep jobs and non-sweep collection done by having containers with both settings, they just go into the wrong containers.

Share this comment


Link to comment
Share on other sites
....
51 minutes ago, JonnyMonroe said:

The 'sweep only' check box is inverted. Sweep jobs work fine to containers with sweep only turned OFF. Tested and I can get sweep jobs and non-sweep collection done by having containers with both settings, they just go into the wrong containers.

I hadn't tried using Sweep Only containers, but I just gave it a try and, unless I'm misunderstanding, am having a different experience. Sweep-marked resources will only go to a Sweep Only container. Unmarked resources will only go to a general container. 

Share this comment


Link to comment
Share on other sites
.... ....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now