Sign in to follow this  

Crashes on start up.


Cooker2007
  • Branch: Preview Branch Version: Windows Fixed

When launching the preview branch of game. It displays the Klei logo, then crash screen displays for a few moments. The game worked fine yesterday, but not today after I had an unrelated page fault bsod. I have tried verifying local files and moving the game to a different drive. The game works when I downgrade to the release branch, but not when I go back to the preview branch.


Steps to Reproduce
Launch the game.

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
....

Changed Status to Known Issue

Hello! I think I've fixed this issue so it won't crash and it'll tell you why it's having troubles for the next patch. In the interim you might be able to work around the issue by going to ~\Documents\Klei\OxygenNotIncluded and deleting the entire mods sub-folder.

Share this comment


Link to comment
Share on other sites
.... ....

I have got the same problem but when i delete the mod folder iT recreates iT when i start the game how do i fix this

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now