Sign in to follow this  

Complete Darkness


Minniewheat
  • Branch: Live Branch Version: OSX Pending

Tried starting a new base once with the new updates and patches today and all three attempts ended in the screen flashing once and the base being completely black.  The duplicant selection screen was fine, it happened after I selected my duplicants and named my base.  I can see duplicant names/oxygen/task progress bars, I can see the bubbles from oxylite releasing oxygen, and I can see the UI, but everything else is completely black.  Tried twice on Rhine, once on Terra.  Closing the program and reopening it did not fix the problem, neither did restarting my computer. 

Screen Shot 2021-08-01 at 11.12.30 AM.png


Steps to Reproduce

I don't know if there are steps that will reproduce this.  I had it happen just by launching the new game, and it happened three times in a row.  I play on a MacBook Pro, and I've never had this issue before.

Sign in to follow this  


User Feedback




Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now