Sign in to follow this  

Can't submit bioscan


avc15
  • Branch: Preview Branch Version: Windows Pending

[edit: confirmed I was able to open the other door. I would say it's a bit unintuitive though - if the doors are one-sided, good level design would say make sure it's more obvious or the player can only get to it from one side?]

 

I have an idle duplicant next to one of those alien doors. If I click on submit bioscan, nothing happens.

I tried clicking the button several times while all my dupes were pathing around this area, none of them went to open the door.

I tried setting priority to 5*

Nothing I do will make my dupes open the door.

Pathing to the door is unobstructed - I am able to command Ellie to stand by the door, she just won't open it.

bioscan.PNG


Steps to Reproduce
Find an alien door, click submit bioscan
Sign in to follow this  


User Feedback


give them floor access to the left side of that door and they should be able to open it.  Its a wonky setup where that is expected to be deeper in a ruins but like, you open a door and its a wall of debris.  Almost never happens that way though :D

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now