Sign in to follow this  

[Automation Patch] Building with the "Disable Delivery" flag is enabled when loading up the save


Fifix
  • Branch: Live Branch Version: Steam Pending

The title says it all.

Severity : Minor, since there's a workaround by using the "Disable building" command in the meantime.


Steps to Reproduce
Disable the deliveries for a building. Save and quit the game... Launch the game, and load. Check that building : Should have its deliveries disabled, but it's enabled.
Sign in to follow this  


User Feedback




Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now