Auto-wrangle problem


FlavioHenrique
  • Branch: Preview Branch Version: Windows Pending

I had 10 hatches in my Stable and set the auto-wrangle to "max 9"

I have another Critter drop-off in a "kill space".

Dupes start wrangling critter one after another and sending them to "kill space" drop-off. They should leave 9 in the room.

I take picture when only 3 was left to wrangle.

image.thumb.png.e3eb0c4205012408126859b2a0945fd1.png


Steps to Reproduce
- setup a ranch and put 10 critters there; - put a critter drop-off somewhere else; - set the max population to 9 (auto-wrangle); - watch all critters get wangle.

Status: Pending

This issue has not been confirmed by a developer yet.


  • Sad 1
  Report Bug


User Feedback


....

been having the same problem. The rancher just keep wrangling critter whenever they can, even when the number of critter is less than stated in auto wrangle setting. 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now