Anti Entropy Thermo-Nullifier Complains about being too cold while nowhere near it's freezing temp


Squeegee
  • Branch: Preview Branch Version: Windows Fixed

In the screenshot provided, it says that the nullifier is 0.1 F and is stating that it's too cold to operate, however, it's freezing temperature is 297.7 degrees

EDIT: It seems like reloading fixes the bug, for now, so reproducing this may be difficult 

Nullifier.sav Here's a sav right to it if the bug is hard to reproduce.

tdyjdftjrtuhj.PNG


Steps to Reproduce
Fuel a nullifier, if that doesn't work load the save I provided


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
12 hours ago, gary9996 said:

Oh dang, thanks.

also make sure there's no liquefiable gas in the chamber with the nullifier as well (like CO2) for best results fill it with hydrogen 

Share this comment


Link to comment
Share on other sites

Changed Status to Fixed

If the building is flooded it will give a separate flooded notification, a small amount of liquid should be fine.

What seemed to be happening here was one tile of liquid freezing and melting instantaneously, causing a pocket of vacuum, which the AETN incorrectly detected as being "too cold". This should be fixed in the next update.

  • Thanks 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now