Game won't run


randomdude
  • Branch: Live Branch Version: Linux Fixed

When trying to run Griftlands from Steam, I get "An error occurred while updating Griftlands (missing executable)".

I played this game months ago (probably last year), and everything worked as it should. I tried running the game at the start of the month, and got that message. I verified the integrity of game files. I uninstalled and reinstalled (multiple times now). I am still getting the same message.

Hardware specs are attached.

lshw.txt


Steps to Reproduce

Install Griftlands, try to run through Steam



User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Hi @randomdude, this is a bug in the Steam Linux client - it can be fixed by right-clicking on Griftlands in the Steam library -> Properties -> Compatibility tab. Toggle the "Force the use of a specific Steam Play compatibility tool" checkbox on and off again. That should clear the bug and prompt the client to download the correct executable. Thanks for the report!

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now